Probleme config.xml

Benutzeravatar
mick14
Beiträge: 87
Registriert: Fr 18. Mai 2018, 04:46
x 10

Re: Probleme config.xml

Ungelesener Beitrag von mick14 » Fr 14. Sep 2018, 09:40

Hallo,

kannst du bitte im log nachschauen, vielleicht im syslog oder apache log? Man sollte da sehen können was zu diesem Zeitpunkt vorgegangen ist.

Ich denke Bernie wird sich da besser auskennen als ich.

Scheinbar ist das der Fehler

Code: Alles auswählen

<do type="group" id=1111" acti="off"/>

Code: Alles auswählen

AttValue: " or ' expected attributes construct error Couldn't find end of Start Tag do line 385 


Gruss
Mick
0 x
FB.Switch
Intertechno ITGW-433 Gateway
Zahlreiche Intertechno Schalter
SonOff 4CH Wlan Schalter

Benutzeravatar
mrberni
Administrator
Beiträge: 113
Registriert: Di 15. Mai 2018, 17:25
Wohnort: City 17
x 20
Kontaktdaten:

Re: Probleme config.xml

Ungelesener Beitrag von mrberni » Fr 14. Sep 2018, 17:31

Ich glaube Homekit feuert zuviele Kommandos hintereinander. Wenn 3 Prozesse was in eine Datei schreiben ergibt das wohl manchmal Chaos...

Gruß
0 x
We Do What We Must, Because We Can.

onkeldave
Beiträge: 71
Registriert: Mi 16. Mai 2018, 07:01
Wohnort: Bei HH
x 21

Re: Probleme config.xml

Ungelesener Beitrag von onkeldave » Sa 15. Sep 2018, 12:37

Moin!
Auf was für einem Pi hast du FB.Switch installiert? Ich hatte das jetzt nämlich auch mal auf einem Testsystem auf einem Pi3 B+. Meine Vermutung ist, dass sowas passieren kann, wenn die Hardware zu schnell ist. Kann das sein?
0 x

mightyhome
Beiträge: 7
Registriert: Mi 12. Sep 2018, 22:00

Re: Probleme config.xml

Ungelesener Beitrag von mightyhome » Sa 15. Sep 2018, 22:09

Korrekt. Ich habe einen ganz neuen Pi 3+b
0 x

mightyhome
Beiträge: 7
Registriert: Mi 12. Sep 2018, 22:00

Re: Probleme config.xml

Ungelesener Beitrag von mightyhome » Sa 15. Sep 2018, 22:45

Jetzt stellt sich mir nur eine nicht völlig unwesentliche Frage: wie mache ich den Pi langsamer... (will ich das überhaupt?) oder: wie machen wir fb-Switch schneller?

Das wir uns jemals Gedanken über zu schnelle Rechner machen würden, das hätte 1980 auch keiner gedacht...
0 x

onkeldave
Beiträge: 71
Registriert: Mi 16. Mai 2018, 07:01
Wohnort: Bei HH
x 21

Re: Probleme config.xml

Ungelesener Beitrag von onkeldave » So 16. Sep 2018, 07:51

Probieren könntest du mal folgendes: In den Einstellungen kannst du die Wartezeit zwischen zwei Schaltvorgängen einstellen. Vielleicht mal bisschen verlängern auf 400ms oder so? Und bei jedem Gerät kann man einstellen, ob Funkkommandos nur e8nmla gesendet werden soll, das würde ich mal aktivieren. Ob es was bringt, weiß ich nicht. Vielleicht liege ich auch falsch mit meiner Geschwindigkeitstheorie... aber es kommt mir so vor, als sei das schonmal Thema gewesen.

Probieren kann man ja auch viel, könnte auch an der SD Karte liegen, die kann ja so einiges verbocken. Ich hab mein Echtsystem auf einer SSD laufen, weil ich kein Bock hab auf SD Karten Probleme. Das läuft seid Jahren aussetzterfrei durch. Allerdings benutze ich auch einen BananaPi, der kann ja SATA. Es soll beim Pi 3 jetzt aber auch gehen, von USB zu booten. Schneller als die SD Karten ist das allemal. Wenn der Boot direkt von der SSD nicht geht, braucht man die SD Karte noch zum booten.
1 x

mightyhome
Beiträge: 7
Registriert: Mi 12. Sep 2018, 22:00

Re: Probleme config.xml

Ungelesener Beitrag von mightyhome » So 16. Sep 2018, 08:21

Ich probiere das mal aus;)
0 x

Benutzeravatar
mick14
Beiträge: 87
Registriert: Fr 18. Mai 2018, 04:46
x 10

Re: Probleme config.xml

Ungelesener Beitrag von mick14 » So 16. Sep 2018, 10:59

mightyhome hat geschrieben:
Sa 15. Sep 2018, 22:45

Das wir uns jemals Gedanken über zu schnelle Rechner machen würden, das hätte 1980 auch keiner gedacht...
Der ist richtig gut. :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol: :lol:

Plan B: PI tauschen gegen den hier...... :D :D :D :D
5-IBM-Portable-5155.jpg
5-IBM-Portable-5155.jpg (49.83 KiB) 105 mal betrachtet
1 x
FB.Switch
Intertechno ITGW-433 Gateway
Zahlreiche Intertechno Schalter
SonOff 4CH Wlan Schalter

Antworten